SEARCH
当前地点:
>
>
>
> Boot failure Acuson S2000 after thunderstorm

Boot failure Acuson S2000 after thunderstorm

Tags: Ultrasound

(5)
(1)

Petra

Boot failure Acuson S2000 after thunderstorm

August 03, 2018 10:14

Hey Yall,
After a thunderstorm my S2000 (2009MY) doesnt boot. The Monitor fan is running, the green led AC is on, Battery is blinking, thats it. No other LEDS, no Boot up, no start up button on the keyboard blinking. Do you know if is it the main Siemens power source on the very bottom, or might it be the seasource mainboard atx power source? are there any fuses accessible? Is there a manual for checking led faliure algorithm? Thank you in Advance...

1 person liked this
Log inor Register

to rate and post a comment

(68)
(7)

Nikolai.Kuzhel

re: Boot failure Acuson S2000 after thunderstorm

August 04, 2018 03:29

Try to check motherboard.

Log inor Register

to rate and post a comment

(1)

zeno25

re: Boot failure Acuson S2000 after thunderstorm

August 04, 2018 03:30

Hello, leave your email and I will help you

Log inor Register

to rate and post a comment

(4)

Waldas Valdas

re: re: Boot failure Acuson S2000 after thunderstorm

June 11, 2019 09:17

We have some problem with SIEMENS S2000 "Boot failure Acuson S2000" can You help me .

Log inor Register

to rate and post a comment

(4)

Waldas Valdas

re: re: re: Boot failure Acuson S2000 after thunderstorm

June 18, 2019 09:55

Detailed description of problem with S2000:
1) Then 220V main swich is on - motherboard cpu cooler fan start and stop after <0.5sec.
2) The monitor fan is running and on monitor screen "no video input DSUB".
3) The green led "AC" is on.
4) The baterry led is blinking.
5) Start up buttom on the keyboard no blinking ( blinking at 2-3 Hz with very very low light).
6) Then press start up button on the keyboard, S2000 no start, no boot.
7) On start up button one pin voltage is DC 1,5V+1V 1/2 sine wave 50 Hz voltage, then press button voltage is 0V.
8) On RM200 IOBD/G 10039960 REV-03 board J11 (cable connector P11) two pins is DC 1,5V voltage + 1V 1/2 sine wave 50Hz voltage, cable with P11 connector go to
front panel ( start up buttom...), go to VI/IF VIDEO INTERFACE BD board J14 connector "ARM VRS" and go to main power supply block J34 connector cable connector is
P34.
Can You help me , thanks.
Can You send me SIEMENS S2000 service manual with block diagrams, thanks.

Log inor Register

to rate and post a comment

(4)

Waldas Valdas

re: re: re: re: Boot failure Acuson S2000 after thunderstorm

June 20, 2019 09:31

S2000 problem "no boot"....I solve :
"start up buttom led no blinking in standby. Monitor fan is on, screen on monitor "no video DSUB",
Then press startup buttom power supply not start,
S2000 no boot, "AC OK" led is on, but is low pulsed,baterry led is blinking, startup buttom led very very low light is blinking at 3 Hz,
+5V standby voltage on J12 connector VI/IF VIDEO INTERFACE BD is +2,5V, on keyboard IC NE555 (startup led driver) pin 8 Vcc is 1,5V+1V pulsed voltage at 230 Hz."
Problem I solve :
in power supply capacitor C14 47,0 µF capacitance is 0,95µF.
replace to new 47,0 µF and SIEMENS S2000 is on, boot OK and S2000 is working .
Best regards.

Log inor Register

to rate and post a comment

Your #1 Source For Everything Ultrasound!

Redstone Healthcare - Exceptionalism is what we do. Offering new and reconditioned ultrasound systems, transducers, parts and service nationwide from machines to transducers, C-arms and more! CALL 1-844-2-Redstone DOTmed Certified DOTmed 100

 

advertisement

 

advertisement

 

advertisement

 

advertisement
对这个站点的通入和用途是受期限和条件我们支配 法律公告 & 保密性通知
物产和业主对 DOTmed.com,公司 Copyright ©2001-2019 DOTmed.com, Inc.
版权所有