SEARCH
当前地点:
>
>
>
> Accuvix XQ hangs at 80% booting

Accuvix XQ hangs at 80% booting

Tags: Ultrasound, MEDISON

(12)
(1)

nos

Accuvix XQ hangs at 80% booting

September 12, 2017 09:21

I have a Accuvix XQ that hangs at 80% booting without error code. Can some tell what might be the problem?

Log inor Register

to rate and post a comment

(360)
(53)
(12)

Ricardo A. Sanchez

re: Accuvix XQ hangs at 80% booting

September 13, 2017 09:06

can you please send pictures of it to my email ricardo@ultrasolutions.com

Log inor Register

to rate and post a comment

(245)
(38)

Gabriel Cool

re: Accuvix XQ hangs at 80% booting

September 13, 2017 05:54

Problem with parts.

Log inor Register

to rate and post a comment

(12)
(1)

nos

re: Accuvix XQ hangs at 80% booting

October 26, 2017 02:30

When system left off for a period of days, its now booting to imaging mode but poor image (mixed colours) and also horizontal line beneath ( The horizontal line does not show when in other menus like settings: options, peripherals etc but only in imaging mode)

What might be the possible cause?

Previous errors:
Error 132
error 152
(But all these errors no longer showing

Log inor Register

to rate and post a comment

(94)
(13)

simo elbrami

re: Accuvix XQ hangs at 80% booting

December 04, 2017 08:22

Hello. We have the same problem without errors. Did you resolve yours?

Log inor Register

to rate and post a comment

Repairs for less with FREE Transducer EVALS! CALL NOW 1-888-838-7488

If you have a broken or defective probe, why not attempt to repair before purchasing? This could save you $1,000’s! With a free evaluation we can let you know the cost of repair if applicable. Call today: 1-888-838-7488 Email: sales@sentinelimaging.net DOTmed Certified DOTmed 100

 

 

 

对这个站点的通入和用途是受期限和条件我们支配 法律公告 & 保密性通知
物产和业主对 DOTmed.com,公司 Copyright ©2001-2018 DOTmed.com, Inc.
版权所有